PlotSettingsValidatorSetPlotPaperUnits
Method
|
Sets the plot paper units for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotPaperUnits(
PlotSettings plotSet,
PlotPaperUnit units
)
Public Sub SetPlotPaperUnits (
plotSet As PlotSettings,
units As PlotPaperUnit
)
public:
void SetPlotPaperUnits(
PlotSettings^ plotSet,
PlotPaperUnit units
)
member SetPlotPaperUnits :
plotSet : PlotSettings *
units : PlotPaperUnit -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- units PlotPaperUnit
- [in] Plot paper units.
Remarks
The plot paper
units determine the units of the margins, offsets, paper size, and
drawing units. plotPaperUnits must be one of the following: Name
Value Description kInches 0 Inches kMillimeters 1 Millimeters
kPixels 2 Pixels
See Also