RingCollectionContains Method
|
Checks whether this collection contains the
specified ring.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
Ring value
)
Public Function Contains (
value As Ring
) As Boolean
public:
bool Contains(
Ring^ value
)
member Contains :
value : Ring -> bool
Parameters
- value Ring
- [in] Ring to check.
Return Value
Boolean
Adds the specified ring as the next object in the collection.
See Also