Point3d(Double, Double, Double) Constructor

Constructor for the Point3d class. Creates a new point with coordinates specified by the x, y and z values.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Point3d(
        double x,
        double y,
        double z
)

Parameters

x  Double
[in] The X-coordinate of this point.
y  Double
[in] The Y-coordinate of this point.
z  Double
[in] The Z-coordinate of this point.
See Also

©  Bricsys NV. All rights reserved.