DatabaseDxfOut(String, Int32, Boolean)
Method
|
Writes the contents of this database object to
the specified output .dxf file.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DxfOut(
string fileName,
int precision,
bool saveThumbnailImage
)
Public Sub DxfOut (
fileName As String,
precision As Integer,
saveThumbnailImage As Boolean
)
public:
void DxfOut(
String^ fileName,
int precision,
bool saveThumbnailImage
)
member DxfOut :
fileName : string *
precision : int *
saveThumbnailImage : bool -> unit
Parameters
- fileName String
- [in] Name of the file to which the data is to be written (the
.dxf extension is not added automatically).
- precision Int32
- [in] The .dxf file decimal digit precision, from 0 to 16.
- saveThumbnailImage Boolean
- [in] Flag indicating whether to save a thumbnail image.
See Also