Ray2d(Point2d, Vector2d) Constructor
|
Constructor for the Ray2d class. Creates a ray
with the specified point and vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Ray2d(
Point2d point,
Vector2d vector
)
Public Sub New (
point As Point2d,
vector As Vector2d
)
public:
Ray2d(
Point2d point,
Vector2d vector
)
new :
point : Point2d *
vector : Vector2d -> Ray2d
Parameters
- point Point2d
-
- vector Vector2d
- [in] Ray direction. This vector must have a non-zero
length.
See Also