AssocArrayPathParametersGetEndOffset Method

Retrieves the end offset of the path array. The end offset is only available when using the MethodType.Divide arrangement type. If there is no expression for a particular parameter, the expression and the evaluatorId strings are empty after the method executes.

Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public double GetEndOffset(
        string expression,
        string evaluatorId
)

Parameters

expression  String
[out] The retrieved expression.
evaluatorId  String
[out] The retrieved evaluator identifier represented by a string.

Return Value

Double
End offset.
See Also

©  Bricsys NV. All rights reserved.