TrimPlaneCollectionInsert Method
|
Inserts the specified trim plane to the
collection at the provided index.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public void Insert(
int index,
TrimPlane value
)
Public Sub Insert (
index As Integer,
value As TrimPlane
)
public:
void Insert(
int index,
TrimPlane^ value
)
member Insert :
index : int *
value : TrimPlane -> unit
Parameters
- index Int32
- [in] Index at which to insert the trim plane.
- value TrimPlane
- [in] Trim plane to insert.
See Also