TableSuppressRegenerateTable
Method
|
This method allows the user to disable the
regeneration of the table block during property changes.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SuppressRegenerateTable(
bool suppress
)
Public Overridable Sub SuppressRegenerateTable (
suppress As Boolean
)
public:
virtual void SuppressRegenerateTable(
bool suppress
)
abstract SuppressRegenerateTable :
suppress : bool -> unit
override SuppressRegenerateTable :
suppress : bool -> unit
Parameters
- suppress Boolean
- [in] Flag that specifies whether to suppress or enable the
regeneration of a table object.
See Also