Line3d(Point3d, Vector3d) Constructor
|
Constructor for the Line3d class. Constructs a
line extending through a specified point to the provided
direction.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line3d(
Point3d point,
Vector3d vec
)
Public Sub New (
point As Point3d,
vec As Vector3d
)
public:
Line3d(
Point3d point,
Vector3d vec
)
new :
point : Point3d *
vec : Vector3d -> Line3d
Parameters
- point Point3d
- [in] Point through which the line extends.
- vec Vector3d
-
See Also