TableStyleSetGridLineWeight
Method
|
Sets the grid lineweight of a cell, row, or
column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetGridLineWeight(
LineWeight lineWeight,
int gridLineTypes,
int rowTypes
)
Public Overridable Sub SetGridLineWeight (
lineWeight As LineWeight,
gridLineTypes As Integer,
rowTypes As Integer
)
public:
virtual void SetGridLineWeight(
LineWeight lineWeight,
int gridLineTypes,
int rowTypes
)
abstract SetGridLineWeight :
lineWeight : LineWeight *
gridLineTypes : int *
rowTypes : int -> unit
override SetGridLineWeight :
lineWeight : LineWeight *
gridLineTypes : int *
rowTypes : int -> unit
Parameters
- lineWeight LineWeight
- [in] Lineweight.
- gridLineTypes Int32
-
- rowTypes Int32
-
Remarks
Use a valid row
index and pass the column index '-1' to set the row grid
lineweight. Use a valid column index and pass the row index '-1' to
set the column grid lineweight.
See Also