TableContentGetCellStyle Method
|
Returns the cell style of the specified
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string GetCellStyle(
int row,
int column
)
Public Overridable Function GetCellStyle (
row As Integer,
column As Integer
) As String
public:
virtual String^ GetCellStyle(
int row,
int column
)
abstract GetCellStyle :
row : int *
column : int -> string
override GetCellStyle :
row : int *
column : int -> string
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
Return Value
String
Name of a cell style. Can be one of the following:
Name_TITLE _HEADER _DATA
See Also