PlotSettingsSetShadePlot Method
|
Sets the shade plot type for this PlotSettings
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetShadePlot(
PlotSettingsShadePlotType type,
ObjectId shadePlotId
)
Public Sub SetShadePlot (
type As PlotSettingsShadePlotType,
shadePlotId As ObjectId
)
public:
void SetShadePlot(
PlotSettingsShadePlotType type,
ObjectId shadePlotId
)
member SetShadePlot :
type : PlotSettingsShadePlotType *
shadePlotId : ObjectId -> unit
Parameters
- type PlotSettingsShadePlotType
- [in] Shade plot type.
- shadePlotId ObjectId
- [in] Object ID of the visual style or render settings object to
be used as the shade plot object.
See Also