ViewportDoPerspective Method
|
Applies the current perspective transformation
to the specified point.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract Point3d DoPerspective(
Point3d value
)
Public MustOverride Function DoPerspective (
value As Point3d
) As Point3d
public:
virtual Point3d DoPerspective(
Point3d value
) abstract
abstract DoPerspective :
value : Point3d -> Point3d
Parameters
- value Point3d
- [in] Any 3D point.
Return Value
Point3d
The transformed point.
Remarks
The point is
transformed from normalized device coordinates to EyeSpace
coordinates.
See Also