TransientManagerEraseTransient Method
|
Erases a drawable from the transient drawables
manager.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool EraseTransient(
Drawable erased,
IntegerCollection viewportNumbers
)
Public Function EraseTransient (
erased As Drawable,
viewportNumbers As IntegerCollection
) As Boolean
public:
bool EraseTransient(
Drawable^ erased,
IntegerCollection^ viewportNumbers
)
member EraseTransient :
erased : Drawable *
viewportNumbers : IntegerCollection -> bool
Parameters
- erased Drawable
- [in] Transient drawable to erase.
- viewportNumbers IntegerCollection
- [in] Collection of viewport indices.
Return Value
Boolean
true if the drawable is erased or
false if the drawable could not be erased
using a registered path.
See Also