Vector3dIsParallelTo(Vector3d)
Method
|
Checks whether the passed vector is parallel
to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
Vector3d vector
)
Public Function IsParallelTo (
vector As Vector3d
) As Boolean
public:
bool IsParallelTo(
Vector3d vector
)
member IsParallelTo :
vector : Vector3d -> bool
Parameters
- vector Vector3d
- [in] Any 3D vector.
Return Value
Boolean
Returns true if and only if the passed vector is parallel to this
vector.
See Also