TableCanDeleteColumns Method

Checks whether columns can be deleted at the specified index.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual bool CanDeleteColumns(
        int index,
        int nCount
)

Parameters

index  Int32
[in] Column index.
nCount  Int32
[in] Count of columns to delete.

Return Value

Boolean
true if the columns can be deleted, false otherwise.
See Also

©  Bricsys NV. All rights reserved.