TableSetContentColor(Color,
Int32) Method
|
Sets the content color for the specified row
type in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetContentColor(
Color color,
int rowType
)
Public Overridable Sub SetContentColor (
color As Color,
rowType As Integer
)
public:
virtual void SetContentColor(
Color^ color,
int rowType
)
abstract SetContentColor :
color : Color *
rowType : int -> unit
override SetContentColor :
color : Color *
rowType : int -> unit
Parameters
- color Color
- [in] Content color.
- rowType Int32
- [in] Row type.
Remarks
The type parameter
can be a combination of one or more of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also