DataTableGetCellAt Method
|
Returns the data cell at the specified row and
column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DataCell GetCellAt(
int row,
int col
)
Public Overridable Function GetCellAt (
row As Integer,
col As Integer
) As DataCell
public:
virtual DataCell^ GetCellAt(
int row,
int col
)
abstract GetCellAt :
row : int *
col : int -> DataCell
override GetCellAt :
row : int *
col : int -> DataCell
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
DataCell
See Also