Addition operator for the Point2d class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Point2d operator +(
Point2d a,
Vector2d vector
)
Public Shared Operator + (
a As Point2d,
vector As Vector2d
) As Point2d
public:
static Point2d operator +(
Point2d a,
Vector2d vector
)
static let inline (+)
a : Point2d *
vector : Vector2d : Point2d
Parameters
- a Point2d
- [in] 2D point, coordinates of which are added to the
vector.
- vector Vector2d
- [in] Vector to be added to the specified point.
Return Value
Point2d
2D point that is the result of adding the specified
parameters.
See Also