Checks whether this IdMapping object contains
the specified key object ID.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
ObjectId key
)
Public Function Contains (
key As ObjectId
) As Boolean
public:
bool Contains(
ObjectId key
)
member Contains :
key : ObjectId -> bool
Parameters
- key ObjectId
- [in] Object ID of the key to check.
Return Value
Boolean
true if the key is found,
false otherwise.
See Also