LinkedTableEnumerator Class

Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesTableEnumerator
    Teigha.DatabaseServicesLinkedTableEnumerator

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class LinkedTableEnumerator : TableEnumerator

The LinkedTableEnumerator type exposes the following members.

Constructors
  Name Description
Public method LinkedTableEnumerator Initializes a new instance of the LinkedTableEnumerator class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method MoveNext
(Overrides TableEnumeratorMoveNext)
Public method Reset
(Overrides TableEnumeratorReset)
Top
See Also

©  Bricsys NV. All rights reserved.