CurveCurveIntersector2dGetPointOnCurve2
Method
|
Gets the specified intersection point as
PointOnCurve2d on the second curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointOnCurve2d GetPointOnCurve2(
int intersection
)
Public Function GetPointOnCurve2 (
intersection As Integer
) As PointOnCurve2d
public:
PointOnCurve2d^ GetPointOnCurve2(
int intersection
)
member GetPointOnCurve2 :
intersection : int -> PointOnCurve2d
Parameters
- intersection Int32
- [in] Intersection index.
Return Value
PointOnCurve2d
See Also