PlotSettingsValidatorSetUseStandardScale
Method
|
Controls the use of a standard scale for the
specified PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetUseStandardScale(
PlotSettings plotSet,
bool useStandard
)
Public Sub SetUseStandardScale (
plotSet As PlotSettings,
useStandard As Boolean
)
public:
void SetUseStandardScale(
PlotSettings^ plotSet,
bool useStandard
)
member SetUseStandardScale :
plotSet : PlotSettings *
useStandard : bool -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- useStandard Boolean
- [in] Flag that specifies whether to use the standard
scale.
See Also