PointOnSurfaceGetInverseTangentVector Method

Overload List
  Name Description
Public method GetInverseTangentVector(Vector3d) Projects the specified vector to the tangent plane of the surface at the point corresponding to the parameter. Currently not implemented.
Public method GetInverseTangentVector(Vector3d, Point2d) Projects the specified vector onto the tangent plane at the specified point and returns the 2D parameter space vector that maps to this projected vector.
Public methodStatic member GetInverseTangentVector(Vector3d, Surface, Point2d) Projects the specified vector onto the tangent plane of the provided surface at the specified parameter point (u, v) and returns the 2D parameter space vector that maps to the projected vector. Currently not implemented.
Top
See Also

©  Bricsys NV. All rights reserved.