Label
|
The LabelStyleText type exposes the following members.
Name | Description | |
---|---|---|
![]() |
LabelStyleText | Initializes a new instance of the LabelStyleText class |
![]() |
LabelStyleText(IntPtr, Boolean) | Initializes a new instance of the LabelStyleText class |
Name | Description | |
---|---|---|
![]() |
AllowCurvedText | |
![]() |
AnchorIndex | (Inherited from LabelStyleComponent) |
![]() |
AnchorPoint | (Inherited from LabelStyleComponent) |
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
BorderBackgroudMask | |
![]() |
BorderColor | |
![]() |
BorderGap | |
![]() |
BorderGapExprIndex | |
![]() |
BorderIsVisible | |
![]() |
BorderLinetype | |
![]() |
BorderLineWeight | |
![]() |
BorderType | |
![]() |
Color | (Inherited from LabelStyleComponent) |
![]() |
Contents | |
![]() |
Description | (Inherited from CivilSubObjectBase) |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
IsVisible | (Inherited from LabelStyleComponent) |
![]() |
Name | (Inherited from CivilSubObjectBase) |
![]() |
TextAngle | |
![]() |
TextAngleExprIndex | |
![]() |
TextAttachment | |
![]() |
TextHeight | |
![]() |
TextHeightExprIndex | |
![]() |
TextHorizontalAlignment | |
![]() |
TextLinetype | |
![]() |
TextLineWeight | |
![]() |
TextMaximumWidth | |
![]() |
TextMaximumWidthExprIndex | |
![]() |
TextOffset | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RXObject) |
![]() |
CompareTo | (Inherited from RXObject) |
![]() |
CopyFrom | (Inherited from RXObject) |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Inherited from RXObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetMetaObject | (Inherited from RXObject) |
![]() |
GetRXClass | (Inherited from RXObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject object. (Inherited from MarshalByRefObject) |
![]() |
QueryX | (Inherited from RXObject) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
![]() |
X | (Inherited from RXObject) |
© Bricsys NV. All rights reserved. |