GeometryPolypoint Method (Point3dCollection,
EntityColorCollection, TransparencyCollection, Vector3dCollection,
IntPtrCollection, Int32)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Polypoint(
Point3dCollection points,
EntityColorCollection colors,
TransparencyCollection transparency,
Vector3dCollection normals,
IntPtrCollection subentityMarkers,
int pointSize
)
Public MustOverride Function Polypoint (
points As Point3dCollection,
colors As EntityColorCollection,
transparency As TransparencyCollection,
normals As Vector3dCollection,
subentityMarkers As IntPtrCollection,
pointSize As Integer
) As Boolean
public:
virtual bool Polypoint(
Point3dCollection^ points,
EntityColorCollection^ colors,
TransparencyCollection^ transparency,
Vector3dCollection^ normals,
IntPtrCollection^ subentityMarkers,
int pointSize
) abstract
abstract Polypoint :
points : Point3dCollection *
colors : EntityColorCollection *
transparency : TransparencyCollection *
normals : Vector3dCollection *
subentityMarkers : IntPtrCollection *
pointSize : int -> bool
Parameters
- points
- Type: Teigha.GeometryPoint3dCollection
- colors
- Type: Teigha.ColorsEntityColorCollection
- transparency
- Type: Teigha.ColorsTransparencyCollection
- normals
- Type: Teigha.GeometryVector3dCollection
- subentityMarkers
- Type: Teigha.GeometryIntPtrCollection
- pointSize
- Type: SystemInt32
Return Value
Type:
Boolean
See Also