TransactionManager Class |
The TransactionManager type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
TopTransaction | (Overrides TransactionManagerTopTransaction.) |
![]() |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
EnableGraphicsFlush | |
![]() |
![]() |
FlushGraphics | |
![]() |
GetAllObjects |
Searches all currently existing transaction
objects and retrieves a handle to the collision of these
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
GetObject(ObjectId, OpenMode) |
Calls the OpenObject() method of the
underlaying C++ object for the passed id
![]() |
GetObject(ObjectId, OpenMode, Boolean) |
Calls the OpenObject() method of the
underlaying C++ object for the passed id
![]() |
GetObject(ObjectId, OpenMode, Boolean, Boolean) |
Calls the OpenObject() method of the
underlaying C++ object for the passed id
![]() |
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
![]() |
![]() |
StartTransaction | (Overrides TransactionManagerStartTransaction.) |
![]() |
ToString |
Returns a string that represents the current
![]() |
© Bricsys NV. All rights reserved. |