PlotStyleServicesLoadPlotStyleTable Method
|
Loads a plot style table.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual PlotStyleTable LoadPlotStyleTable(
StreamBuf pStreamBuf
)
Public Overridable Function LoadPlotStyleTable (
pStreamBuf As StreamBuf
) As PlotStyleTable
public:
virtual PlotStyleTable^ LoadPlotStyleTable(
StreamBuf^ pStreamBuf
)
abstract LoadPlotStyleTable :
pStreamBuf : StreamBuf -> PlotStyleTable
override LoadPlotStyleTable :
pStreamBuf : StreamBuf -> PlotStyleTable
Parameters
- pStreamBuf
- Type: Teigha.RuntimeStreamBuf
[in] Pointer to the StreamBuf object from which to read the
data.
Return Value
Type:
PlotStyleTable
a pointer to a loaded plot style table.
See Also