PlotStyleTable Class |
The PlotStyleTable type exposes the following members.
Name | Description | |
---|---|---|
![]() |
AciTableAvailable | |
![]() |
ApplyScaleFactor | |
![]() |
![]() |
Description | |
![]() |
DisplayCustomLineweightUnits | |
![]() |
![]() |
Lineweights | |
![]() |
LineweightSize | |
![]() |
PlotStyleArr | |
![]() |
PlotStyleSize | |
![]() |
ScaleFactor | |
![]() |
Name | Description | |
---|---|---|
![]() |
AddNewPlotStyle | |
![]() |
AddPlotStyle | |
![]() |
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
DelPlotStyle | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
GetLineweightAt | |
![]() |
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
MemberwiseClone |
![]() |
MemberwiseClone(Boolean) |
![]() |
PlotStyleAt(Int32) | |
![]() |
PlotStyleAt(String) | |
![]() |
![]() |
SetLineweightAt | |
![]() |
SetOrdering | |
![]() |
ToString |
Returns a string that represents the current
![]() |
© Bricsys NV. All rights reserved. |