PlotStyleServices Class

This .NET class wraps the OdPsPlotStyleServices class.
Inheritance Hierarchy
Namespace:  Teigha.Runtime
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class PlotStyleServices : ImpModule

The PlotStyleServices type exposes the following members.

Properties
  Name Description
Top
Methods
  Name Description
Public method CreatePlotStyleTable
Loads a plot style table.
Public method LoadPlotStyleTable
Loads a plot style table.
Public method SavePlotStyleTable
Saves a plot style table.
Top
See Also

©  Bricsys NV. All rights reserved.