GeometryText Method (Point3d, Vector3d, Vector3d, String, Boolean,
TextStyle)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Text(
Point3d position,
Vector3d normal,
Vector3d direction,
string message,
bool raw,
TextStyle textStyle
)
Public MustOverride Function Text (
position As Point3d,
normal As Vector3d,
direction As Vector3d,
message As String,
raw As Boolean,
textStyle As TextStyle
) As Boolean
public:
virtual bool Text(
Point3d position,
Vector3d normal,
Vector3d direction,
String^ message,
bool raw,
TextStyle^ textStyle
) abstract
abstract Text :
position : Point3d *
normal : Vector3d *
direction : Vector3d *
message : string *
raw : bool *
textStyle : TextStyle -> bool
Parameters
- position
- Type: Teigha.GeometryPoint3d
- normal
- Type: Teigha.GeometryVector3d
- direction
- Type: Teigha.GeometryVector3d
- message
- Type: SystemString
- raw
- Type: SystemBoolean
- textStyle
- Type: Teigha.GraphicsInterfaceTextStyle
Return Value
Type:
Boolean
See Also