PointOnSurfaceGetNormal Method (Surface, Point2d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector3d GetNormal(
Surface surf,
Point2d point
)
Public Shared Function GetNormal (
surf As Surface,
point As Point2d
) As Vector3d
public:
static Vector3d GetNormal(
Surface^ surf,
Point2d point
)
static member GetNormal :
surf : Surface *
point : Point2d -> Vector3d
Parameters
- surf
- Type: Teigha.GeometrySurface
- point
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Vector3d
See Also