DictionaryIterator Class

Inheritance Hierarchy
Namespace:  Teigha.Runtime
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class DictionaryIterator : RXObject, 
        IDictionaryEnumerator

The DictionaryIterator type exposes the following members.

Properties
  Name Description
Public property Current
Public property Entry
Public property Key
Public property Value
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides RXObjectDeleteUnmanagedObject.)
Public method MoveNext
Public method Reset
Top
See Also

©  Bricsys NV. All rights reserved.