Curve3dGetOrthoBoundBlockOf Method
|
Retrieves the bounding box of the specified
parametric range of this curve. Bounding box sides are parallel to
the coordinate axes.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public BoundBlock3d GetOrthoBoundBlockOf(
Interval range
)
Public Function GetOrthoBoundBlockOf (
range As Interval
) As BoundBlock3d
public:
BoundBlock3d^ GetOrthoBoundBlockOf(
Interval^ range
)
member GetOrthoBoundBlockOf :
range : Interval -> BoundBlock3d
Parameters
- range
- Type: Teigha.GeometryInterval
[in] Parametric range of the curve.
Return Value
Type:
BoundBlock3d
Bounding box corresponding to the passed range.
See Also