GripOverruleGetGripPoints Method (Entity, Point3dCollection,
IntegerCollection, IntegerCollection)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void GetGripPoints(
Entity entity,
Point3dCollection gripPoints,
IntegerCollection snapModes,
IntegerCollection geometryIds
)
Public Overridable Sub GetGripPoints (
entity As Entity,
gripPoints As Point3dCollection,
snapModes As IntegerCollection,
geometryIds As IntegerCollection
)
public:
virtual void GetGripPoints(
Entity^ entity,
Point3dCollection^ gripPoints,
IntegerCollection^ snapModes,
IntegerCollection^ geometryIds
)
abstract GetGripPoints :
entity : Entity *
gripPoints : Point3dCollection *
snapModes : IntegerCollection *
geometryIds : IntegerCollection -> unit
override GetGripPoints :
entity : Entity *
gripPoints : Point3dCollection *
snapModes : IntegerCollection *
geometryIds : IntegerCollection -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- gripPoints
- Type: Teigha.GeometryPoint3dCollection
- snapModes
- Type: Teigha.GeometryIntegerCollection
- geometryIds
- Type: Teigha.GeometryIntegerCollection
See Also