PlotStyleServicesSavePlotStyleTable Method
|
Saves a plot style table.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SavePlotStyleTable(
StreamBuf pStreamBuf,
PlotStyleTable pPSTab
)
Public Overridable Sub SavePlotStyleTable (
pStreamBuf As StreamBuf,
pPSTab As PlotStyleTable
)
public:
virtual void SavePlotStyleTable(
StreamBuf^ pStreamBuf,
PlotStyleTable^ pPSTab
)
abstract SavePlotStyleTable :
pStreamBuf : StreamBuf *
pPSTab : PlotStyleTable -> unit
override SavePlotStyleTable :
pStreamBuf : StreamBuf *
pPSTab : PlotStyleTable -> unit
Parameters
- pStreamBuf
- Type: Teigha.RuntimeStreamBuf
[out] Pointer to the StreamBuf object to which the data is
saved.
- pPSTab
- Type: Teigha.DatabaseServicesPlotStyleTable
[in] Handle to a plot style table to save.
See Also