RibbonList Class |
The RibbonList type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
Current | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
Items | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
MemberwiseClone |
![]() |
MemberwiseClone(Boolean) |
![]() |
![]() |
ToString |
Returns a string that represents the current
Name | Description | |
---|---|---|
![]() |
CurrentChanged | |
![]() |
DropDownClosed | |
![]() |
DropDownOpened | |
![]() |
![]() |
Name | Description | |
---|---|---|
![]() |
![]() |
© Bricsys NV. All rights reserved. |