PointOnSurfaceGetVDerivative Method (Int32, Surface, Point2d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector3d GetVDerivative(
int order,
Surface surface,
Point2d point
)
Public Shared Function GetVDerivative (
order As Integer,
surface As Surface,
point As Point2d
) As Vector3d
public:
static Vector3d GetVDerivative(
int order,
Surface^ surface,
Point2d point
)
static member GetVDerivative :
order : int *
surface : Surface *
point : Point2d -> Vector3d
Parameters
- order
- Type: SystemInt32
- surface
- Type: Teigha.GeometrySurface
- point
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Vector3d
See Also