GraphNodeCollection Class |
The GraphNodeCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
GraphNodeCollection |
Initializes a new instance of the GraphNodeCollection class
|
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
Count | |
![]() |
IListIsFixedSize | |
![]() |
IListIsReadOnly | |
![]() |
IListItem | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
IsSynchronized | |
![]() |
Item | |
![]() |
SyncRoot | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
Name | Description | |
---|---|---|
![]() |
Add | |
![]() |
Clear | |
![]() |
Contains | |
![]() |
CopyTo | |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
GetEnumerator | |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
IndexOf | |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
Insert | |
![]() |
Remove | |
![]() |
RemoveAt | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |