BIMRoomGetAllRooms Method (BIMBuilding, Database)
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static ObjectIdCollection GetAllRooms(
BIMBuilding buildingObject,
Database database
)
Public Shared Function GetAllRooms (
buildingObject As BIMBuilding,
database As Database
) As ObjectIdCollection
public:
static ObjectIdCollection^ GetAllRooms(
BIMBuilding^ buildingObject,
Database^ database
)
static member GetAllRooms :
buildingObject : BIMBuilding *
database : Database -> ObjectIdCollection
Parameters
- buildingObject
- Type: Bricscad.BimBIMBuilding
- database
- Type: Teigha.DatabaseServicesDatabase
Return Value
Type:
ObjectIdCollection
See Also