BIMRoomGetAllRooms Method (BIMStory, Database)
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static ObjectIdCollection GetAllRooms(
BIMStory storyObject,
Database database
)
Public Shared Function GetAllRooms (
storyObject As BIMStory,
database As Database
) As ObjectIdCollection
public:
static ObjectIdCollection^ GetAllRooms(
BIMStory^ storyObject,
Database^ database
)
static member GetAllRooms :
storyObject : BIMStory *
database : Database -> ObjectIdCollection
Parameters
- storyObject
- Type: Bricscad.BimBIMStory
- database
- Type: Teigha.DatabaseServicesDatabase
Return Value
Type:
ObjectIdCollection
See Also