GeometryPolypoint Method (Point3dCollection, EntityColorCollection, Vector3dCollection, IntPtrCollection)

Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract bool Polypoint(
        Point3dCollection points,
        EntityColorCollection colors,
        Vector3dCollection normals,
        IntPtrCollection subentityMarkers
)

Parameters

points
Type: Teigha.GeometryPoint3dCollection
colors
Type: Teigha.ColorsEntityColorCollection
normals
Type: Teigha.GeometryVector3dCollection
subentityMarkers
Type: Teigha.GeometryIntPtrCollection

Return Value

Type: Boolean
See Also

©  Bricsys NV. All rights reserved.