DynamicLinker Class |
The DynamicLinker type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
ProductKey | |
![]() |
ProductLcid | |
![]() |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
GetLoadedModules | |
![]() |
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
IsAppBusy | |
![]() |
IsApplicationLocked | |
![]() |
IsAppMdiAware | |
![]() |
IsModuleLoaded | |
![]() |
LoadApp | |
![]() |
LoadModule | |
![]() |
![]() |
SetAppBusy | |
![]() |
ToString |
Returns a string that represents the current
![]() |
UnloadApp | |
![]() |
UnloadModule | |
![]() |
Name | Description | |
---|---|---|
![]() |
ModuleLoadAborted | |
![]() |
ModuleLoaded | |
![]() |
ModuleLoading | |
![]() |
ModuleUnloadAborted | |
![]() |
ModuleUnloaded | |
![]() |
ModuleUnloading |
© Bricsys NV. All rights reserved. |