Curve3dGetBoundBlockOf Method
|
Retrieves the oriented bounding box of the
specified sub-interval of this curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public BoundBlock3d GetBoundBlockOf(
Interval range
)
Public Function GetBoundBlockOf (
range As Interval
) As BoundBlock3d
public:
BoundBlock3d^ GetBoundBlockOf(
Interval^ range
)
member GetBoundBlockOf :
range : Interval -> BoundBlock3d
Parameters
- range
- Type: Teigha.GeometryInterval
[in] Sub-interval of the curve.
Return Value
Type:
BoundBlock3d
Bounding box of the specified range.
See Also