Module Class

Inheritance Hierarchy
Namespace:  Teigha.Runtime
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract class Module : RXObject

The Module type exposes the following members.

Constructors
  Name Description
Public method Module
Initializes a new instance of the Module class
Protected method Module(IntPtr, Boolean)
Initializes a new instance of the Module class
Top
Properties
  Name Description
Public property Handle
Public property Name
Top
Methods
  Name Description
Public method Initialize
Public method Uninitialize
Public method Unload
Top
See Also

©  Bricsys NV. All rights reserved.