IfcSelectValue Class |
The IfcSelectValue type exposes the following members.
Name | Description | |
---|---|---|
![]() |
IfcSelectValue(IfcSelectValue) |
Initializes a new instance of the IfcSelectValue class
|
![]() |
IfcSelectValue(IfcSelectorDesc, IfcSchemaId) |
Initializes a new instance of the IfcSelectValue class
|
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
IsNull | |
![]() |
Tag | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
Value |
Name | Description | |
---|---|---|
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
SetValue | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |