EntityMoveGripPointsAt Method (IntegerCollection, Vector3d)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void MoveGripPointsAt(
IntegerCollection indices,
Vector3d offset
)
Public Overridable Sub MoveGripPointsAt (
indices As IntegerCollection,
offset As Vector3d
)
public:
virtual void MoveGripPointsAt(
IntegerCollection^ indices,
Vector3d offset
)
abstract MoveGripPointsAt :
indices : IntegerCollection *
offset : Vector3d -> unit
override MoveGripPointsAt :
indices : IntegerCollection *
offset : Vector3d -> unit
Parameters
- indices
- Type: Teigha.GeometryIntegerCollection
- offset
- Type: Teigha.GeometryVector3d
See Also