GeometryImage Method (ImageBGRA32, Point3d, Vector3d,
Vector3d)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Image(
ImageBGRA32 imageSource,
Point3d position,
Vector3d u,
Vector3d v
)
Public MustOverride Function Image (
imageSource As ImageBGRA32,
position As Point3d,
u As Vector3d,
v As Vector3d
) As Boolean
public:
virtual bool Image(
ImageBGRA32^ imageSource,
Point3d position,
Vector3d u,
Vector3d v
) abstract
abstract Image :
imageSource : ImageBGRA32 *
position : Point3d *
u : Vector3d *
v : Vector3d -> bool
Parameters
- imageSource
- Type: Teigha.GraphicsInterfaceImageBGRA32
- position
- Type: Teigha.GeometryPoint3d
- u
- Type: Teigha.GeometryVector3d
- v
- Type: Teigha.GeometryVector3d
Return Value
Type:
Boolean
See Also