CurveCurveIntersector3dSet Method (Curve3d, Curve3d, Vector3d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
Curve3d curve1,
Curve3d curve2,
Vector3d planeNormal,
Tolerance tolerance
)
Public Sub Set (
curve1 As Curve3d,
curve2 As Curve3d,
planeNormal As Vector3d,
tolerance As Tolerance
)
public:
void Set(
Curve3d^ curve1,
Curve3d^ curve2,
Vector3d planeNormal,
Tolerance tolerance
)
member Set :
curve1 : Curve3d *
curve2 : Curve3d *
planeNormal : Vector3d *
tolerance : Tolerance -> unit
Parameters
- curve1
- Type: Teigha.GeometryCurve3d
- curve2
- Type: Teigha.GeometryCurve3d
- planeNormal
- Type: Teigha.GeometryVector3d
- tolerance
- Type: Teigha.GeometryTolerance
See Also