SubentityOverruleMoveGripPointsAtSubentPaths Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void MoveGripPointsAtSubentPaths(
Entity entity,
FullSubentityPath[] path,
GripDataCollection grips,
Vector3d offset,
MoveGripPointsFlags bitFlags
)
Public Overridable Sub MoveGripPointsAtSubentPaths (
entity As Entity,
path As FullSubentityPath(),
grips As GripDataCollection,
offset As Vector3d,
bitFlags As MoveGripPointsFlags
)
public:
virtual void MoveGripPointsAtSubentPaths(
Entity^ entity,
array<FullSubentityPath>^ path,
GripDataCollection^ grips,
Vector3d offset,
MoveGripPointsFlags bitFlags
)
abstract MoveGripPointsAtSubentPaths :
entity : Entity *
path : FullSubentityPath[] *
grips : GripDataCollection *
offset : Vector3d *
bitFlags : MoveGripPointsFlags -> unit
override MoveGripPointsAtSubentPaths :
entity : Entity *
path : FullSubentityPath[] *
grips : GripDataCollection *
offset : Vector3d *
bitFlags : MoveGripPointsFlags -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- grips
- Type: Teigha.DatabaseServicesGripDataCollection
- offset
- Type: Teigha.GeometryVector3d
- bitFlags
- Type: Teigha.DatabaseServicesMoveGripPointsFlags
See Also